<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script id="ad-entity-settings" type="application/json">{"responsive":true,"inline":false,"p13n":true,"consent":{"method":"disabled"}}</script>
<link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" />
<meta name="geo.position" content="40.7070747,-74.0133079" />
<meta name="geo.region" content="US-NY" />
<meta name="icbm" content="40.7070747,-74.0133079" />
<link rel="canonical" href="https://www.genomeweb.com/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north" />
<meta name="robots" content="noarchive" />
<link rel="shortlink" href="https://www.genomeweb.com/node/587206" />
<meta name="referrer" content="unsafe-url" />
<meta name="rights" content="Copyright © 1996-2022 Genomeweb. All rights reserved." />
<meta name="description" content="The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia." />
<meta name="abstract" content="The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia." />
<link rel="icon" href="https://crain-platform-genomeweb-prod.s3.amazonaws.com/app-icons/favicon.ico" />
<link rel="mask-icon" href="" />
<link rel="apple-touch-icon" sizes="180x180" href="https://crain-platform-genomeweb-prod.s3.amazonaws.com/app-icons/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://crain-platform-genomeweb-prod.s3.amazonaws.com/app-icons/apple-touch-icon.png" />
<meta property="og:site_name" content="Genomeweb" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.genomeweb.com/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north" />
<meta property="og:title" content="Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa" />
<meta property="og:description" content="The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia." />
<meta property="og:updated_time" content="2022-07-21T15:05:42-04:00" />
<meta property="place:location:latitude" content="40.7070747" />
<meta property="place:location:longitude" content="-74.0133079" />
<meta property="og:street_address" content="1 Battery Park Plaza, 8th Floor" />
<meta property="og:locality" content="New York" />
<meta property="og:region" content="NY" />
<meta property="og:postal_code" content="10004" />
<meta property="og:country_name" content="US" />
<meta property="og:email" content="customerservice@genomeweb.com" />
<meta property="og:phone_number" content="1.212.269.4747" />
<meta property="og:fax_number" content="1.212.269.3686" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.facebook.com/*" />
<meta property="article:published_time" content="2022-07-21T14:55:27-04:00" />
<meta property="article:modified_time" content="2022-07-21T15:05:42-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GenomeWeb" />
<meta name="twitter:description" content="The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia." />
<meta name="twitter:title" content="Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa" />
<meta name="twitter:site:id" content="275690183" />
<meta name="twitter:url" content="https://www.genomeweb.com/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
<script type="text/javascript">
       (function() {
           /** CONFIGURATION START **/
           var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
           _sf_async_config.uid = 25465;
           _sf_async_config.domain = 'genomeweb.com';
           _sf_async_config.useCanonical = true;
           _sf_async_config.useCanonicalDomain = true;
           _sf_async_config.sections = '';
           _sf_async_config.authors = 'Staff Reporter';
           /** CONFIGURATION END **/
        })()</script>
<script src='//static.chartbeat.com/js/chartbeat_mab.js' async></script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa | Genomeweb",
            "name": "Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa | Genomeweb",
            "description": "The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "width": "800",
                "height": "600"
            },
            "datePublished": "2022-07-21T14:55:27-04:00",
            "dateModified": "2022-07-21T15:05:42-04:00",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False"
            },
            "isAccessibleForFree": "False",
            "author": {
                "@type": "Organization",
                "@id": "Genomeweb",
                "name": "Genomeweb",
                "url": "https://www.genomeweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False",
                    "url": "https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/logo.svg",
                    "width": "1988",
                    "height": "606"
                }
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.genomeweb.com/",
                "name": "Genomeweb",
                "url": "https://www.genomeweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False",
                    "url": "https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/logo.svg",
                    "width": "1988",
                    "height": "606"
                }
            },
            "mainEntityOfPage": "https://www.genomeweb.com/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north"
        },
        {
            "@type": "WebPage",
            "@id": "https://www.genomeweb.com/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://www.genomeweb.com/"
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Business, Policy \u0026 Funding",
                        "item": "https://www.genomeweb.com/business"
                    },
                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Business News",
                        "item": "https://www.genomeweb.com/business-news"
                    }
                ]
            },
            "description": "The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia.",
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.genomeweb.com/",
                "name": "Genomeweb",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False",
                    "url": "https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/logo.svg",
                    "width": "1988",
                    "height": "606"
                }
            }
        }
    ]
}</script>
<script src="//assets.adobedtm.com/05852ba8023b/d0865a2fcc62/launch-28b496400268.min.js" type="text/javascript" async></script>
<meta name="sailthru.title" content="Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa" />
<meta name="sailthru.date" content="2022-07-21T14:57:14-04:00" />
<meta name="sailthru.tags" content="Business News,Molecular Diagnostics,Liquid Biopsy,Cancer,Middle East,Africa,Clinical Sequencing,personalized medicine,artificial intelligence,Molecular Diagnostics,Liquid Biopsy,Cancer,Middle East,Africa,Clinical Sequencing" />
<meta name="sailthru.description" content="The companies plan to offer distributed liquid biopsy and other genomic testing and interpretation products, beginning in Saudi Arabia." />
<meta name="sailthru.author" content="staff reporter" />
<meta name="categories" content="Business News, Molecular Diagnostics, Liquid Biopsy, Cancer, Middle East, Africa, Clinical Sequencing, personalized medicine, artificial intelligence" />
<link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://crain-platform-shared.s3.amazonaws.com/gweb/font/HelveticaNeueLTStd-Blk__2A2C03_1_0.woff" />
<link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://crain-platform-shared.s3.amazonaws.com/gweb/font/HelveticaNeueLT__2A2C03_2_0.woff" />
<link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://crain-platform-shared.s3.amazonaws.com/gweb/font/HelveticaNeueLT__bold__2A2C2B_0_0.woff" />

    <title>Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa | Genomeweb</title>
    <link rel="stylesheet" media="all" href="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/css/css_nVFD4lioIi9l6rHbtXG1U2jWzO8gB6MWVsctE6SaIuo.css" />
<link rel="stylesheet" media="all" href="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/css/css_WqJqp50Y4ICs6FdRfakCkVMlSABEyi_qORCes6iYGvU.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/js/js_61_UMpTBu5Y-2MTa2t3Ov5otC_zCfqHop_WXrSa0azo.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
<script src="/profiles/custom/crain_core/modules/custom/crain_utility/js/google-tag-manager-init.js?rfczn3" defer></script>
<script src="/modules/contrib/adobe_launch/js/adobe_launch_dtm_init.js?rfczn3"></script>

  </head>
  <body class="gw-page-node--published">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<div  class="layout-container">
              <header  class="header">

  <div  class="header__fullwidth">
      <nav role="navigation" aria-labelledby="block-sisterpublicationlinks-2-menu" id="block-sisterpublicationlinks-2" data-block-plugin-id="system_menu_block:sister-publication-links">
            
  <h2 class="visually-hidden" id="block-sisterpublicationlinks-2-menu">Sister Publication Links</h2>
  

        


    
                          
    
<ul  data-region="header" class="brandbar-menu">
            
<li  class="brandbar-menu__item brandbar-menu__item--active brandbar-menu__item--gw">
            <a href="https://www.genomeweb.com" class="brandbar-menu__link brandbar-menu__link--active brandbar-menu__link--gw" data-omnilink="sister-links" data-omnilocation="eyebrow">GenomeWeb</a>
          </li>
          
<li  class="brandbar-menu__item brandbar-menu__item--360dx">
            <a href="https://www.360dx.com/" class="brandbar-menu__link brandbar-menu__link--360dx" data-omnilink="sister-links" data-omnilocation="eyebrow">360Dx</a>
          </li>
          
<li  class="brandbar-menu__item brandbar-menu__item--pon">
            <a href="https://www.precisiononcologynews.com" class="brandbar-menu__link brandbar-menu__link--pon" data-omnilink="sister-links" data-omnilocation="eyebrow">Precision Oncology News</a>
          </li>
      </ul>
  

  </nav>


    <div  class="header__top">
      <div  class="header__top-inner">
                <div  class="header__leaderboard-ad">
            <div  id="block-ad-leaderboard-lb-01" data-block-plugin-id="ad_display:ad_leaderboard_lb_01" class="block">
  
    
        <div id="ad-entity-2E85QFeQL0s" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_leaderboard_lb_01" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["large","xl"]' data-ad-entity-targeting='{"pos":"LB_01","name":"lead"}'><div id="google-dfp-RVg2tcSWdeU" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]'></div>
</div>

  </div>

        </div>
        <div  class="header__social">
            <div  id="block-connectwithus" data-block-plugin-id="crain_connect_with_us" class="block">
  
    
      
<ul  class="social-menu social-menu--">
            
<li  class="social-menu__item social-menu__item--">
      
  <a
     class="social-menu__link social-menu__link--"
          title="RSS Feeds"
        href="/rss-feeds"
  >


      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-syndicate-filled"
  
  >
      <title id="title-syndicate-filled">RSS Feeds</title>
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#syndicate-filled"></use>
</svg>
    </a>

  </li>
          
<li  class="social-menu__item social-menu__item--">
      
  <a
     class="social-menu__link social-menu__link--"
          title="Visit Genomeweb on Twitter"
        href="https://www.twitter.com/genomeweb"
  >


      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-twitter-filled"
  
  >
      <title id="title-twitter-filled">Visit Genomeweb on Twitter</title>
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#twitter-filled"></use>
</svg>
    </a>

  </li>
          
<li  class="social-menu__item social-menu__item--">
      
  <a
     class="social-menu__link social-menu__link--"
          title="Visit Genomeweb on LinkedIn"
        href="https://www.linkedin.com/company/116396"
  >


      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-linkedin-filled"
  
  >
      <title id="title-linkedin-filled">Visit Genomeweb on LinkedIn</title>
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#linkedin-filled"></use>
</svg>
    </a>

  </li>
      </ul>

  </div>

        </div>
      </div>
    </div>
  </div>

  <div  class="header__inner">

    <div  class="header__primary">
      <div  class="header__branding">
                  
  <a
     class="logo-link logo-link--"
        href="/"
  >


      

  
<img
   class="logo__image logo__image--"
      src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/logo.svg"
      alt="Logo"
    />
    </a>

              </div>
      <div  class="header__user-accounts-nav">
        <div  class="header__user-accounts-menu header__user-accounts-menu--hidden">
          <div  class="license-info-desktop__wrapper mobile-hidden">
                          <div  class="license-info-desktop">
                <div  id="block-craintriallicenseinfo" data-block-plugin-id="crain_trial_license_info" class="block license-info--block-wrapper visually-hidden">
  
    
      <div class="license-info--block">
  Premium Trial:
  <h7 class="license-info--title"></h7>
  <p class="license-info--desc">
    <a href="/request-premium-quote" target="_blank">Request an Annual Quote</a>
  </p>
</div>

  </div>

              </div>
                      </div>
            <nav role="navigation" aria-labelledby="block-useraccountmenu-menu" id="block-useraccountmenu" data-block-plugin-id="system_menu_block:account">
            
  <h2 class="visually-hidden" id="block-useraccountmenu-menu">User account menu</h2>
  

        


<div id="user-actions-nav" class="user-actions-nav">
    


    
                          
    
<ul  class="user-actions-menu">
            
<li  class="user-actions-menu__item user-actions-menu__item--user-actions user-actions-menu__item--with-sub">
            
  <a
     class="user-actions-menu__link user-actions-menu__link--user-actions user-actions-menu__link--with-sub"
        href="/"
  >

  


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#profile"></use>
</svg>

            My GenomeWeb
        </a>

              <span class="expand-sub"></span>
          
                                    
    
<ul  class="user-actions-menu user-actions-menu--sub user-actions-menu--sub-1">
            
<li  class="user-actions-menu__item user-actions-menu__item--user-actions user-actions-menu__item--sub user-actions-menu__item--sub-1">
            <a href="/profile" class="user-actions-menu__link user-actions-menu__link--user-actions user-actions-menu__link--sub user-actions-menu__link--sub-1" data-drupal-link-system-path="node/536766">Profile</a>
          </li>
          
<li  class="user-actions-menu__item user-actions-menu__item--user-actions user-actions-menu__item--sub user-actions-menu__item--sub-1">
            <a href="/newsletters" class="user-actions-menu__link user-actions-menu__link--user-actions user-actions-menu__link--sub user-actions-menu__link--sub-1" data-drupal-link-system-path="newsletters">Newsletters</a>
          </li>
          
<li  class="user-actions-menu__item user-actions-menu__item--user-actions user-actions-menu__item--sub user-actions-menu__item--sub-1">
            <a href="/my-topics" class="user-actions-menu__link user-actions-menu__link--user-actions user-actions-menu__link--sub user-actions-menu__link--sub-1" data-drupal-link-system-path="my-topics">My Topics</a>
          </li>
          
<li  class="user-actions-menu__item user-actions-menu__item--user-actions user-actions-menu__item--sub user-actions-menu__item--sub-1">
            <a href="/my-stuff" class="user-actions-menu__link user-actions-menu__link--user-actions user-actions-menu__link--sub user-actions-menu__link--sub-1" data-drupal-link-system-path="my-stuff">Reading List</a>
          </li>
          
<li  class="user-actions-menu__item user-actions-menu__item--user-actions user-actions-menu__item--sub user-actions-menu__item--sub-1">
            <a href="https://home.genomeweb.com/clickshare/logout.do?CSAuthReq=1&amp;CSTargetURL=https%3A//www.genomeweb.com/" class="user-actions-menu__link user-actions-menu__link--user-actions user-actions-menu__link--sub user-actions-menu__link--sub-1">Log out</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
</div>

  </nav>

        </div>
        <div  class="header-login header-login--hidden">
          <div  class="header-login__login-cta">
                                        
  <a
     class="link link--button omnitrack js-gweb-clickshare-login-link"
          data-omnilink="login-link"
          data-omnilocation="header"
        href="/user"
  >


            Log in
        </a>

                      </div>
          <div  class="header-login__subscribe-cta">
                                        
  <a
     class="link link--button link--button-alternate"
        href="/subscribe"
  >


            Subscribe
        </a>

                      </div>
        </div>

      </div>
    </div>

    <div  class="header__secondary">
      <div  class="header__menu">
          

<div  class="menu-bar">
  <nav>
    <a href="#" id="toggle-expand" class="toggle-expand">
  <span class="toggle-expand__open">
    <div class="toggle-expand__box">
      <span class="toggle-expand__text">Menu</span>
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#menu"></use>
</svg>
    </div>
  </span>
  <span class="toggle-expand__close">
    <span class="toggle-expand__text">Close Menu</span>
  </span>
</a>    <div id="main-nav" class="main-nav">
            <div class="form-search-mobile-container">
        <div  data-drupal-selector="views-exposed-form-search-autocomplete-page" id="block-exposedformsearch-autocompletepage" data-block-plugin-id="views_exposed_filter_block:search_autocomplete-page" class="block views-exposed-form elastic-autocomplete-form">
  
    
      <form action="/elastic-search" method="get" id="views-exposed-form-search-autocomplete-page" accept-charset="UTF-8">
  
<div class="js-form-item form-item form-element__textfield">
          <input  class="elastic-autocomplete-input form-autocomplete form-text form-item__textfield" placeholder="Enter your keywords" data-drupal-selector="edit-search-phrase" data-autocomplete-path="/admin/view_content/search_autocomplete" type="text" id="edit-search-phrase" name="search_phrase" value="" size="30" maxlength="128" />

        </div>



<div class="js-form-item form-item form-element__submit">
      


  
<button  class="button button--icon js-form-submit form-submit" aria-label="button" title="Search">
      


<svg  class="icon icon--"

  
  
  >
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#magnifying-glass"></use>
</svg>
  </button>
  </div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"></div>


</form>
<div class="elastic-autocomplete-result-wrapper"></div>
  </div>

      </div>
                <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" data-block-plugin-id="system_menu_block:main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        




    
                          
    
<ul  data-region="header" class="main-menu">
            
<li  class="main-menu__item main-menu__item--user-account-menu main-menu__item--user-account-menu--hidden main-menu__item--with-sub">
            
  <a
     class="main-menu__link main-menu__link--user-account-menu main-menu__link--user-account-menu--hidden main-menu__link--with-sub"
        href="/"
  >

  


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#profile"></use>
</svg>

            My GenomeWeb
        </a>

              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--user-account-menu main-menu__item--user-account-menu--hidden main-menu__item--sub main-menu__item--sub-1">
            <a href="/profile" class="main-menu__link main-menu__link--user-account-menu main-menu__link--user-account-menu--hidden main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/536766">Profile</a>
          </li>
          
<li  class="main-menu__item main-menu__item--user-account-menu main-menu__item--user-account-menu--hidden main-menu__item--sub main-menu__item--sub-1">
            <a href="/newsletters" class="main-menu__link main-menu__link--user-account-menu main-menu__link--user-account-menu--hidden main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="newsletters">Newsletters</a>
          </li>
          
<li  class="main-menu__item main-menu__item--user-account-menu main-menu__item--user-account-menu--hidden main-menu__item--sub main-menu__item--sub-1">
            <a href="/my-topics" class="main-menu__link main-menu__link--user-account-menu main-menu__link--user-account-menu--hidden main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="my-topics">My Topics</a>
          </li>
          
<li  class="main-menu__item main-menu__item--user-account-menu main-menu__item--user-account-menu--hidden main-menu__item--sub main-menu__item--sub-1">
            <a href="/my-stuff" class="main-menu__link main-menu__link--user-account-menu main-menu__link--user-account-menu--hidden main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="my-stuff">Reading List</a>
          </li>
          
<li  class="main-menu__item main-menu__item--user-account-menu main-menu__item--user-account-menu--hidden main-menu__item--sub main-menu__item--sub-1">
            <a href="https://home.genomeweb.com/clickshare/logout.do?CSAuthReq=1&amp;CSTargetURL=https%3A//www.genomeweb.com/" class="main-menu__link main-menu__link--user-account-menu main-menu__link--user-account-menu--hidden main-menu__link--sub main-menu__link--sub-1">Log out</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
            <a href="/business" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/71">Business &amp; Policy</a>
              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/business-news" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/101">Business News</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/research-funding" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/106">Research Funding</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/policy-legislation" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/111">Policy &amp; Legislation</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/regulatory-news" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/116">Regulatory News</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/reimbursement" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/121">Reimbursement</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
            <a href="/technology" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/76">Technology</a>
              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/microarrays-multiplexing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/126">Microarrays &amp; Multiplexing</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/pcr" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/131">PCR</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/informatics" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/136">Informatics</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/sequencing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/141">Sequencing</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/mass-spec" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/146">Mass Spec</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/sample-prep" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/151">Sample Prep</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/gene-silencinggene-editing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/156">Gene Silencing/Gene Editing</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/synthetic-biology" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16246">Synthetic Biology</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
            <a href="/research" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/81">Research</a>
              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/genetic-research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/161">Genetic Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/gene-expression-research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/166">Gene Expression Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/epigenetics-research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/171">Epigenetics Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/proteomics-protein-research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/176">Proteomics &amp; Protein Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/cell-biology-research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/181">Cell Biology Research</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
            <a href="/diagnostics" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/86">Diagnostics</a>
              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/molecular-diagnostics" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/226">Molecular Diagnostics</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/companion-diagnostics" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/231">Companion Diagnostics</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/biomarker-discovery-validation" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/236">Biomarker Discovery &amp; Validation</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/drug-discovery-development" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/241">Drug Discovery &amp; Development</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/clinical-sequencing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/246">Clinical Sequencing</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/liquid-biopsy" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14756">Liquid Biopsy</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
            <a href="/disease" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/91">Disease Areas</a>
              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/cancer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/186">Cancer</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/infectious-disease" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/191">Infectious Disease</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/cardiovascular-disease" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/196">Cardiovascular Disease</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/neurological-psychological-disorders" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/201">Neurological &amp; Psychological Disease</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/autoimmune-disease" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/211">Autoimmune Disease</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/inherited-disease" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/216">Inherited Disease</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/reproductive-health" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/221">Reproductive Health</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/respiratory" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14081">Respiratory</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/gastrointestinal" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14071">Gastrointestinal</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/covid-19" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16516">COVID-19</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item">
            <a href="/markets" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/96">Applied Markets</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
            <a href="/resources" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="node/536561">Resources</a>
              <span class="expand-sub"></span>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/546701">Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/e-case-study-videos" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/536566">eCase Study Videos</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/scan" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/15271">The Scan</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/white-papers-and-videos" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="resources/white-papers-and-videos">White Papers</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/careers" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/15276">Career Blog</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/jobs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="resources/jobs">Jobs Listings</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/new-product" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/61">New Products</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/people-news" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/66">People in the News</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/advances-spatial-genomics" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16251">Advances in Spatial Genomics</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/genomics-clinical-implementation" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14301">Genomics: Clinical Implementation</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/advances-clinical-genomics-profiling" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16261">Advances in Clinical Genomics Profiling</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/next-generation-discovery-workflows" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16481">Next-Generation Discovery Workflows</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
            <a href="/resources/sponsored" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="resources/sponsored">Partner Content</a>
          </li>
      </ul>
  
      </li>
      </ul>
  

  </nav>

        </div>
  </nav>
        <div  data-drupal-selector="views-exposed-form-search-autocomplete-page" id="block-exposedformsearch-autocompletepage" data-block-plugin-id="views_exposed_filter_block:search_autocomplete-page" class="block views-exposed-form elastic-autocomplete-form">
  
    
      <form action="/elastic-search" method="get" id="views-exposed-form-search-autocomplete-page" accept-charset="UTF-8">
  
<div class="js-form-item form-item form-element__textfield">
          <input  class="elastic-autocomplete-input form-autocomplete form-text form-item__textfield" placeholder="Enter your keywords" data-drupal-selector="edit-search-phrase" data-autocomplete-path="/admin/view_content/search_autocomplete" type="text" id="edit-search-phrase" name="search_phrase" value="" size="30" maxlength="128" />

        </div>



<div class="js-form-item form-item form-element__submit">
      


  
<button  class="button button--icon js-form-submit form-submit" aria-label="button" title="Search">
      


<svg  class="icon icon--"

  
  
  >
      <use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#magnifying-glass"></use>
</svg>
  </button>
  </div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"></div>


</form>
<div class="elastic-autocomplete-result-wrapper"></div>
  </div>

    </div>      </div>
      <div  class="header__menu_my_topics">
          <div  id="block-usertopicssubnav-2" data-block-plugin-id="user_topics_subnav" class="block">
  
    
      <div class="user-topics-subnav js-topics-subnav-container"></div>
  </div>

      </div>
      <div  class="header__menu_breadcrumbs">
          <div  id="block-gweb-breadcrumbs" data-block-plugin-id="system_breadcrumb_block" class="block">
  
    
      

  <nav role='navigation' aria-labelledby='system-breadcrumb'>
    <h2  class="visually-hidden" id='system-breadcrumb'>Breadcrumb</h2>
    <ol  class="breadcrumb">
          <li  class="breadcrumb__item">
                  <a  class="breadcrumb__link" href="/">Home</a>
              </li>
          <li  class="breadcrumb__item">
                  <a  class="breadcrumb__link" href="https://www.genomeweb.com/business">Business, Policy & Funding</a>
              </li>
          <li  class="breadcrumb__item">
                  <a  class="breadcrumb__link" href="https://www.genomeweb.com/business-news">Business News</a>
              </li>
        </ol>
  </nav>

  </div>

      </div>
    </div>
  </div>
  <div  class="license-info-mobile__wrapper desktop-hidden">
          <div  class="license-info-mobile">
        <div  id="block-craintriallicenseinfo" data-block-plugin-id="crain_trial_license_info" class="block license-info--block-wrapper visually-hidden">
  
    
      <div class="license-info--block">
  Premium Trial:
  <h7 class="license-info--title"></h7>
  <p class="license-info--desc">
    <a href="/request-premium-quote" target="_blank">Request an Annual Quote</a>
  </p>
</div>

  </div>

      </div>
      </div>
  <div class="header-login header-login-mobile header-login-mobile--hidden">
    <div  class="header-login__login-cta">
                      
  <a
     class="link link--button omnitrack js-gweb-clickshare-login-link"
          data-omnilink="login-link"
          data-omnilocation="header"
        href="/user"
  >


            Log in
        </a>

          </div>
    <div  class="header-login__subscribe-cta">
                      
  <a
     class="link link--button link--button-alternate"
        href="/subscribe"
  >


            Subscribe
        </a>

          </div>
  </div>

  <div  class="header__bottom">
    <div  class="header__leaderboard-ad header__leaderboard-ad--mobile">
        <div  id="block-ad-mobile-leaderboard-lb-01" data-block-plugin-id="ad_display:ad_mobile_leaderboard_lb_01" class="block">
  
    
        <div id="ad-entity-EJEG_BUyXjE" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_mobile_leaderboard_lb_01" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["xs","small","medium"]' data-ad-entity-targeting='{"pos":"LB_01","name":"lead_mobile"}'><div id="google-dfp-vktFYIXpoek" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="gnwo" data-dfp-out-of-page="false" data-dfp-sizes='[[320,50]]'></div>
</div>

  </div>

    </div>
  </div>

</header>

            
    
    
    
    <div  class="main">
    <span id="main-content" tabindex="-1"></span>        <main role="main"  class="main-content">
            <div>
    <div data-drupal-messages-fallback class="hidden"></div><div  id="block-paywallcstargeturlappend" data-block-plugin-id="block_content:5fc9c525-634b-4ce1-80a7-6eebc8aa5d21" class="block">
  
    
      
            <div><script>
jQuery(window).on('crain-paywall-custom-template-injected', function (e) {
  let csTargetUrlAppends = document.querySelectorAll('[data-append="CSTargetURL"]');

  [].forEach.call(csTargetUrlAppends, function(el) {
    if (el.hasAttribute('href')) {
      let url = new URL(el.href);
      url.searchParams.set('CSTargetURL', window.location.href);
      el.href = url.href;
    }
  });
});
</script></div>
      
  </div>
<article class="node node--type-article node--view-mode-full clearfix"><div>
    
  <div class="layout-three-columns">
    <div class="layout-three-columns__column layout-three-columns__column--main">
        <div><div class="block-region-main"><div data-block-plugin-id="crain_gweb_article_header" class="block">
  
    
      


<div class="article-header article-header--">
    
    
    
<h1 class="h1 h1--">
       Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa
    </h1>

    <div class="article-header__byline_container article-header__byline_container--">
        <span>Jul 21, 2022</span>
                    |
            
  <a class="link link--" href="/about-us/our-staff/staff-reporter">


            staff reporter
        </a>

            </div>
        <div class="article-header__labels article-header__labels--">
                
<button class="mytopics-action mytopics-action--bookmark visually-hidden js-mytopics-action omnitrack" data-is-followed="false" data-add-text="Save for later" data-remove-text="Remove from my reading list" data-action-target-name=" Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa" data-action-target-type="bookmarks" data-entity="node_587206" data-add-link="/add/node/587206" data-remove-link="/remove/node/587206">
    


<svg class="mytopics-action__icon mytopics-action__icon--bookmark mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#bookmark-open"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--bookmark mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#bookmark-saved"></use></svg><span class="mytopics-action__text mytopics-action__text--bookmark js-mytopics-action-text">
    Save for later
  </span>
</button>
    </div>
</div>

  </div>
<div data-block-plugin-id="entity_view:node" class="block">
  
    
      

<div role="article" about="/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north" class="article-content article-content--">
    <div class="article-content__article_main_container article-content__article_main_container--" data-x-crain-vary-test="none">
      
      <div>
              <div class="item--paragraph--type--body">

<div class="body">
  

            <div class="text-long"><p><span><span>NEW YORK – Precision oncology firm Imagia Canexia Health and Saudi Arabian diagnostic firm Anwa Medical said Thursday that they have partnered to bring distributed liquid biopsy testing products first into Saudi Arabia and eventually to the larger Middle East and North Africa region. </span></span></p>

<p><span><span>The companies said the partnership will leverage Imagia Canexia Health's AI capabilities to support local, in-house precision oncology solutions, with the initial foray in Saudi Arabia supporting the development of domestic precision oncology and genomics expertise and the infrastructure necessary for future development. </span></span></p>

<p><span><span>Financial terms of the deal were not disclosed.</span></span></p>

<p><span><span>Imagia Canexia Health CEO Geralyn Ochab said in a statement that the move is a major step forward in improving cancer care and increasing health equity in the region, adding that the firm's core mission "has always been to help address inequalities in access to oncology care across the world."</span></span></p></div>
      
</div>
</div>
          </div>
  
  <div class="node_view"></div>
  </div>
</div>

  </div>
<div data-block-plugin-id="dual_tagging_topic" class="block">
  
    
      

<div class="topics-list">
  
<h3 class="topics-list__heading">
      Filed under
    </h3>

      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Business News" data-action-target-name="Business News" data-action-target-type="my-topics" data-remove-text="Business News" data-entity="taxonomy_term_101" data-omnilink="businessnews" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/101" data-remove-link="/remove/taxonomy_term/101">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/business-news">


            Business News
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Molecular Diagnostics" data-action-target-name="Molecular Diagnostics" data-action-target-type="my-topics" data-remove-text="Molecular Diagnostics" data-entity="taxonomy_term_226" data-omnilink="moleculardiagnostics" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/226" data-remove-link="/remove/taxonomy_term/226">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/molecular-diagnostics">


            Molecular Diagnostics
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Liquid Biopsy" data-action-target-name="Liquid Biopsy" data-action-target-type="my-topics" data-remove-text="Liquid Biopsy" data-entity="taxonomy_term_14756" data-omnilink="liquidbiopsy" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/14756" data-remove-link="/remove/taxonomy_term/14756">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/liquid-biopsy">


            Liquid Biopsy
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Cancer" data-action-target-name="Cancer" data-action-target-type="my-topics" data-remove-text="Cancer" data-entity="taxonomy_term_186" data-omnilink="cancer" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/186" data-remove-link="/remove/taxonomy_term/186">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/cancer">


            Cancer
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Middle East" data-action-target-name="Middle East" data-action-target-type="my-topics" data-remove-text="Middle East" data-entity="taxonomy_term_14741" data-omnilink="middleeast" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/14741" data-remove-link="/remove/taxonomy_term/14741">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/business-terms/middle-east">


            Middle East
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Africa" data-action-target-name="Africa" data-action-target-type="my-topics" data-remove-text="Africa" data-entity="taxonomy_term_14746" data-omnilink="africa" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/14746" data-remove-link="/remove/taxonomy_term/14746">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/business-terms/africa">


            Africa
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="Clinical Sequencing" data-action-target-name="Clinical Sequencing" data-action-target-type="my-topics" data-remove-text="Clinical Sequencing" data-entity="taxonomy_term_246" data-omnilink="clinicalsequencing" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/246" data-remove-link="/remove/taxonomy_term/246">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/clinical-sequencing">


            Clinical Sequencing
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="personalized medicine" data-action-target-name="personalized medicine" data-action-target-type="my-topics" data-remove-text="personalized medicine" data-entity="taxonomy_term_411" data-omnilink="personalizedmedicine" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/411" data-remove-link="/remove/taxonomy_term/411">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/technology/personalized-medicine">


            personalized medicine
        </a>

  </div>
</div>
</div>
      <div class="mytopics-combo-link">        
<div class="mytopics-combo-link mytopics-combo-link--">
  <div class="mytopics-combo-link__inner mytopics-combo-link__inner--">
          
<button class="mytopics-action mytopics-action--plain js-mytopics-action omnitrack" data-term="topic" data-add-text="artificial intelligence" data-action-target-name="artificial intelligence" data-action-target-type="my-topics" data-remove-text="artificial intelligence" data-entity="taxonomy_term_14286" data-omnilink="artificialintelligence" data-omnilocation="mytopics" title="Add to My Topics" data-add-link="/add/taxonomy_term/14286" data-remove-link="/remove/taxonomy_term/14286">
    


<svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--unchecked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#plus"></use></svg><svg class="mytopics-action__icon mytopics-action__icon--plain mytopics-action__icon--checked"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#checkmark-grey"></use></svg><span class="mytopics-action__text mytopics-action__text--plain js-mytopics-action-text">
    
  </span>
</button>
    
    
  <a class="mytopics-combo-link__link mytopics-combo-link__link-- link" href="/technology/artificial-intelligence">


            artificial intelligence
        </a>

  </div>
</div>
</div>
  </div>
  </div>
<div data-block-plugin-id="trendmd_recommended" class="block">
  
    
      <div id="crain-trendmd-container"></div>
  </div>
<div data-block-plugin-id="crain_gweb_article_disclaimer" class="block">
  
    
      
  </div>
</div></div>
    </div>
    <div class="layout-three-columns__column layout-three-columns__column--sidebar-1">
        <div><div class="block-region-sidebar-1"><div data-block-plugin-id="block_content:2e7634b9-2f54-42b3-892e-e4e4a0f64164" class="block">
      <div class="crain-the-scan">
      
<div class="content-list content-list--variant-simple">

                
                  
  <a class="label-link label-link--variant-simple" href="/breaking-news?category=15271">


              <span class="label label--variant-simple">
                        <span class="label__prefix label__prefix--variant-simple">
        Breaking
    </span>
    
        <span class="label__content label__content--variant-simple">
        News
    </span>
    
    

                                    


<svg class="label__icon label__icon--color-primary"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#arrow-right"></use></svg></span>
          </a>

          
                    <ul class="content-list-container content-list-container--variant-simple"><li class="content-list-item content-list-item--variant-simple">
            
                                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/business-news/imagia-canexia-health-anwa-medical-partner-offer-liquid-biopsy-middle-east-north">


             Imagia Canexia Health, Anwa Medical Partner to Offer Liquid Biopsy in Middle East, North Africa
        </a>

    </h2>
            
                                                  </div>
</div>
                          
                        </li>
                                            <li class="content-list-item content-list-item--variant-simple">
            
                                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/cancer/cancer-cell-line-screen-identifies-biomarkers-linked-uptake-therapeutic-nanoparticles">


            Cancer Cell Line Screen Identifies Biomarkers Linked to Uptake of Therapeutic Nanoparticles
        </a>

    </h2>
            
                                                  </div>
</div>
                          
                        </li>
                                            <li class="content-list-item content-list-item--variant-simple">
            
                                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/sequencing/appeals-court-rules-favor-eurofins-viracor-patent-infringement-case-caredx">


            Appeals Court Rules in Favor of Eurofins Viracor in Patent Infringement Case With CareDx
        </a>

    </h2>
            
                                                  </div>
</div>
                          
                        </li>
                                            <li class="content-list-item content-list-item--variant-simple">
            
                                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/cancer/pamgene-gains-ce-ivd-registration-immunotherapy-guidance-tests">


            PamGene Gains CE-IVD Registration for Immunotherapy Guidance Tests
        </a>

    </h2>
            
                                                  </div>
</div>
                          
                        </li>
                                            <li class="content-list-item content-list-item--variant-simple">
            
                                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/business-news/danaher-cites-diversified-business-core-growth-sustained-china-sales-drivers-strong">


            Danaher Cites Diversified Business, Core Growth, Sustained China Sales as Drivers of Strong Q2
        </a>

    </h2>
            
                                                  </div>
</div>
                          
                        </li>
                    
                </ul></div>
    </div>
  </div>

<div data-block-plugin-id="ad_display:ad_large_rectangle_1_rec_01" class="block">
  
    
        <div id="ad-entity-ocnS2XVtW6A" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_large_rectangle_1_rec_01" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant="[&quot;any&quot;]" data-ad-entity-targeting="{&quot;pos&quot;:&quot;REC_01&quot;,&quot;name&quot;:&quot;lr1&quot;}"><div id="google-dfp-uRCZX64RY-0" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes="[[300,250],&quot;fluid&quot;]"></div>
</div>

  </div>
<div data-block-plugin-id="block_content:71f63a1b-2e1f-4686-b5ea-32eef5074670" class="block">
      <div class="crain-the-scan">
      
<div class="content-list content-list--variant-highlight">

                
                  
  <a class="label-link label-link--variant-highlight" href="/resources/scan">


              <span class="label label--variant-highlight">
                        <span class="label__prefix label__prefix--variant-highlight">
        The
    </span>
    
        <span class="label__content label__content--variant-highlight">
        Scan
    </span>
    
    

                                    


<svg class="label__icon label__icon--color-primary"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#arrow-right"></use></svg></span>
          </a>

          
                                        
                                          

<div class="card card--teaser-list">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--teaser-list">
      
  <a class="card__heading-link card__heading-link--" href="/scan/tool-genomic-surveillance-rift-valley-fever-virus">


            Tool for Genomic Surveillance of Rift Valley Fever Virus
        </a>

    </h2>
            
                                    
<div class="card__body card__body--teaser-list">
            A computational tool presented in BMC Genomics aims to rapidly classify Rift Valley fever viral lineages.&#13;

      </div>
                              </div>
</div>
                          
                                
                                          

<div class="card card--teaser-list">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--teaser-list">
      
  <a class="card__heading-link card__heading-link--" href="/scan/new-study-sheds-light-role-apobec3-mutagenesis">


            New Study Sheds Light on Role of APOBEC3 in Mutagenesis
        </a>

    </h2>
            
                                    
<div class="card__body card__body--teaser-list">
            A study appearing in Nature supports the hypothesis that APOBEC3 enzymes are a source of mutations in cancer.&#13;

      </div>
                              </div>
</div>
                          
                                
                                          

<div class="card card--teaser-list">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--teaser-list">
      
  <a class="card__heading-link card__heading-link--" href="/scan/penguin-genomes-reveal-birds-evolution">


            Penguin Genomes Reveal Birds' Evolution
        </a>

    </h2>
            
                                    
<div class="card__body card__body--teaser-list">
            A new study in Nature Communications improves researchers' understanding of how penguins adapted to their marine environment.&#13;

      </div>
                              </div>
</div>
                          
                                
                                          

<div class="card card--teaser-list">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--teaser-list">
      
  <a class="card__heading-link card__heading-link--" href="/scan/pleiotropic-quantitative-trait-loci-linked-growth-features-red-angus-cattle">


            Pleiotropic Quantitative Trait Loci Linked to Growth Features in Red Angus Cattle
        </a>

    </h2>
            
                                    
<div class="card__body card__body--teaser-list">
            A genome-wide association analysis published in BMC Genomics included more than 15,800 Red Angus cattle and led to pleiotropic QTLs and other variants involved in growth traits.&#13;

      </div>
                              </div>
</div>
                          
                    
        
            </div>
    </div>
  </div>

<div data-block-plugin-id="ad_display:ad_large_rectangle_2_rec_02" class="block sticky-ad">
  
    
      <div class="sticky-ad-wrapper"><div class="sticky-ad-block">  <div id="ad-entity-bnrqxF4OO9g" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_large_rectangle_2_rec_02" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant="[&quot;any&quot;]" data-ad-entity-targeting="{&quot;pos&quot;:&quot;REC_02&quot;,&quot;name&quot;:&quot;lr2&quot;}"><div id="google-dfp-Z3orHHOoY1U" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes="[[300,250],&quot;fluid&quot;]"></div>
</div>
</div></div>
  </div>
</div></div>
    </div>
    <div class="layout-three-columns__column layout-three-columns__column--sidebar-2">
        <div><div class="block-region-sidebar-2"><div data-block-plugin-id="ad_display:ad_small_rectangle_1_sr_01" class="block">
  
    
        <div id="ad-entity-KAfoNrxXh1g" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_small_rectangle_1_sr_01" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant="[&quot;any&quot;]" data-ad-entity-targeting="{&quot;pos&quot;:&quot;SR_01&quot;,&quot;name&quot;:&quot;sr1&quot;}"><div id="google-dfp-LNrUZys_7qo" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="gnwo" data-dfp-out-of-page="false" data-dfp-sizes="[[180,150],&quot;fluid&quot;]"></div>
</div>

  </div>

      <div><div class="js-view-dom-id-8373a778f9c7f56a3497ab60cc4a17341731c580b1ff206aa10edaeeff5871c1">
  
  
  

  
  
  

    
<div class="content-list content-list--variant-ranked">

                
                  


              <span class="label label--variant-simple">
                        <span class="label__prefix label__prefix--variant-simple">
        What's Popular?
    </span>
    
        <span class="label__content label__content--variant-simple">
         
    </span>
    
    

                
            </span>
        
          
                    <ol class="content-list-container content-list-container--variant-ranked"><li class="content-list-item content-list-item--variant-ranked">
            
                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/business-news/invitae-lay-over-1000-workers-amid-restructuring-leadership-transition">


            Invitae to Lay Off Over 1,000 Workers Amid Restructuring, Leadership Transition
        </a>

    </h2>
            
                                                  </div>
</div>

            
                        </li>
                                            <li class="content-list-item content-list-item--variant-ranked">
            
                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/regulatory-news-fda-approvals/european-commission-says-illumina-jumped-gun-grail-deal-threatens">


            European Commission Says Illumina 'Jumped the Gun' With Grail Deal, Threatens Fines
        </a>

    </h2>
            
                                                  </div>
</div>

            
                        </li>
                                            <li class="content-list-item content-list-item--variant-ranked">
            
                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/business-news/continued-covid-19-test-demand-lifts-abbott-q2-dx-revenues-33-percent">


            Continued COVID-19 Test Demand Lifts Abbott Q2 Dx Revenues up 33 Percent 
        </a>

    </h2>
            
                                                  </div>
</div>

            
                        </li>
                                            <li class="content-list-item content-list-item--variant-ranked">
            
                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/sequencing/treatment-resistant-prostate-cancer-clues-drawn-circulating-tumor-dna-dynamics">


            Treatment-Resistant Prostate Cancer Clues Drawn From Circulating Tumor DNA Dynamics
        </a>

    </h2>
            
                                                  </div>
</div>

            
                        </li>
                                            <li class="content-list-item content-list-item--variant-ranked">
            
                          

<div class="card card--headline-only">
              <div class="card__content card__content--">

                                          <div class="premium__heading">
              
      
<h2 class="card__heading card__heading--headline-only">
      
  <a class="card__heading-link card__heading-link--" href="/molecular-diagnostics/allelica-finds-integrating-polygenic-risk-coronary-artery-disease-care-cost">


            Allelica Finds Integrating Polygenic Risk Into Coronary Artery Disease Care Cost Effective
        </a>

        
<div class="premium premium--cgweb">
  


<svg class="premium__icon premium__icon--cgweb"><use xlink:href="/profiles/custom/crain_core/themes/custom/gweb/dist/icons.svg#premium--cgweb"></use></svg><span class="premium__text">Premium</span>
</div>
  </h2>
              </div>
            
                                                  </div>
</div>

            
                        </li>
                    
                </ol></div>


    

  
  

  
  
</div>
</div>

  <div data-block-plugin-id="ad_display:ad_skyscraper_sky_01" class="block">
  
    
        <div id="ad-entity-62v-1W_nC0s" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_skyscraper_sky_01" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant="[&quot;any&quot;]" data-ad-entity-targeting="{&quot;pos&quot;:&quot;SKY_01&quot;,&quot;name&quot;:&quot;sky&quot;}"><div id="google-dfp--y8u1IeyBkg" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="gnwo" data-dfp-out-of-page="false" data-dfp-sizes="[[160,600]]"></div>
</div>

  </div>
<div data-block-plugin-id="ad_display:ad_small_rectangle_2_sr_02" class="block sticky-ad">
  
    
      <div class="sticky-ad-wrapper"><div class="sticky-ad-block">  <div id="ad-entity-40BoF1OzRIQ" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_small_rectangle_2_sr_02" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant="[&quot;any&quot;]" data-ad-entity-targeting="{&quot;pos&quot;:&quot;SR_02&quot;,&quot;name&quot;:&quot;sr2&quot;}"><div id="google-dfp-K5gqGBk8pAw" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="gnwo" data-dfp-out-of-page="false" data-dfp-sizes="[[180,150],&quot;fluid&quot;]"></div>
</div>
</div></div>
  </div>
</div></div>
    </div>
  </div>

  </div>
</article>
  </div>

      </main>
  </div>
            
<footer  class="footer">
  <div  class="footer__inner">

    <div  class="footer__ads-footer">
      <h5  class="footer__ads-footer-label h5">Sponsorships</h5>

        



<div  class="grid grid--text-ads">
              <div  class="ad ad--text grid__item grid__item--text-ads">
  <div  class="ad__inner ad__inner--text">
    <div  id="block-ad-footer-fluid-text-ad1" data-block-plugin-id="ad_display:ad_footer_fluid_text_ad1" class="block">
  
    
        <div id="ad-entity-SnCI5tPHH1U" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_fluid_text_ad_1" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_01","name":"txt1"}'><div id="google-dfp-v5dXxziWmI8" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[290,170],"fluid"]'></div>
</div>

  </div>

  </div>
</div>
            <div  class="ad ad--text grid__item grid__item--text-ads">
  <div  class="ad__inner ad__inner--text">
    <div  id="block-ad-footer-fluid-text-ad2" data-block-plugin-id="ad_display:ad_footer_fluid_text_ad2" class="block">
  
    
        <div id="ad-entity-mIVzH1PJQM0" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_fluid_text_ad_2" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_02","name":"txt2"}'><div id="google-dfp-7DjXQoTD_ZE" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[290,170],"fluid"]'></div>
</div>

  </div>

  </div>
</div>
            <div  class="ad ad--text grid__item grid__item--text-ads">
  <div  class="ad__inner ad__inner--text">
    <div  id="block-ad-footer-fluid-text-ad3" data-block-plugin-id="ad_display:ad_footer_fluid_text_ad3" class="block">
  
    
        <div id="ad-entity-zD6eCiIaURI" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_fluid_text_ad_3" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_03","name":"txt3"}'><div id="google-dfp-YNsSHcO-Gqs" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[290,170],"fluid"]'></div>
</div>

  </div>

  </div>
</div>
            <div  class="ad ad--text grid__item grid__item--text-ads">
  <div  class="ad__inner ad__inner--text">
    <div  id="block-ad-footer-fluid-text-ad4" data-block-plugin-id="ad_display:ad_footer_fluid_text_ad4" class="block">
  
    
        <div id="ad-entity-yyMSDYzE44g" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_fluid_text_ad_4" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_04","name":"txt4"}'><div id="google-dfp-S03nTLVGzgQ" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[290,170],"fluid"]'></div>
</div>

  </div>

  </div>
</div>
            <div  class="ad ad--text grid__item grid__item--text-ads">
  <div  class="ad__inner ad__inner--text">
    <div  id="block-ad-footer-fluid-text-ad5" data-block-plugin-id="ad_display:ad_footer_fluid_text_ad5" class="block">
  
    
        <div id="ad-entity-HElrM5kAoRY" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_fluid_text_ad_5" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_05","name":"txt5"}'><div id="google-dfp-VoZpJZWs9FA" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[290,170],"fluid"]'></div>
</div>

  </div>

  </div>
</div>
            <div  class="ad ad--text grid__item grid__item--text-ads">
  <div  class="ad__inner ad__inner--text">
    <div  id="block-ad-footer-fluid-text-ad6" data-block-plugin-id="ad_display:ad_footer_fluid_text_ad6" class="block">
  
    
        <div id="ad-entity-Qvc5BWzFzFg" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_fluid_text_ad_6" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_06","name":"txt6"}'><div id="google-dfp-hxKEy9ioY3U" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[290,170],"fluid"]'></div>
</div>

  </div>

  </div>
</div>
      </div>
    </div>

    <div  class="footer__ad-bottom">
        <div  id="block-ad-footer-lb-02" data-block-plugin-id="ad_display:ad_footer_lb_02" class="block">
  
    
        <div id="ad-entity-8vtnUjfqQU8" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_footer_lb_02" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["large","xl"]' data-ad-entity-targeting='{"pos":"LB_02","name":"foot"}'><div id="google-dfp-n8SA091mG1M" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]'></div>
</div>

  </div>

    </div>

    <div  class="footer__menu">
        <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" data-block-plugin-id="system_menu_block:footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        


    
                          
    
<ul  class="inline-menu">
            
<li  class="inline-menu__item">
            <a href="/about-us" class="inline-menu__link" data-drupal-link-system-path="node/460261">About us</a>
          </li>
          
<li  class="inline-menu__item">
            <a href="/advertise" class="inline-menu__link" data-drupal-link-system-path="node/460276">Advertise</a>
          </li>
          
<li  class="inline-menu__item">
            <a href="/contact-us" class="inline-menu__link" data-drupal-link-system-path="node/460286">Contact</a>
          </li>
          
<li  class="inline-menu__item">
            <a href="/frequently-asked-questions" title="Get answers to frequently-asked questions." class="inline-menu__link" data-drupal-link-system-path="node/460271">FAQ</a>
          </li>
          
<li  class="inline-menu__item">
            <a href="/resources/jobs" class="inline-menu__link" data-drupal-link-system-path="resources/jobs">Jobs</a>
          </li>
          
<li  class="inline-menu__item">
            <a href="/sitemap" title="A text sitemap of the website." class="inline-menu__link" data-drupal-link-system-path="sitemap">Sitemap</a>
          </li>
          
<li  class="inline-menu__item">
            <a href="/cdn-cgi/l/email-protection#690c0d001d061b000805290e0c0706040c1e0c0b470a0604" class="inline-menu__link">Submit a Tip</a>
          </li>
      </ul>
  

  </nav>

    </div>

    <div  class="footer__subscribe-button">
        <div  id="block-subscribelinkfooter" data-block-plugin-id="block_content:618b944f-a873-4792-802f-01557c45ff27" class="block">
  
    
      

            <div class="text-long"><p class="text-align-center"><a class="link link--button link--button-alternate inline-paragraph-link" href="/subscribe">Subscribe </a></p>
</div>
      
  </div>

    </div>

    <div  class="footer__message">
        <div  id="block-footermessage" data-block-plugin-id="block_content:930657ae-8ab1-47b1-89ff-7ea47829074a" class="block">
  
    
      

            <div class="text-long"><p><a class="link inline-paragraph-link" data-mce-href="/privacy-policy" href="https://www.genomeweb.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>.  <a class="link inline-paragraph-link" data-mce-href="/terms-of-use" href="https://www.genomeweb.com/terms-of-use" title="Terms and conditions">Terms &amp; Conditions</a>. Copyright © 2022 GenomeWeb, a business unit of Crain Communications.  All Rights Reserved.</p>
</div>
      
  </div>

    </div>

  </div>
</footer>

      </div>

  </div>

    
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/template" data-template="default-pw-acd">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</script>

  <script type="text/template" data-template="default-pw-srr">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</script>

  <script type="text/template" data-template="default-pw-exl">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</script>



  <script type="text/template" data-template="interstitial-pw-acd">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</script>

  <script type="text/template" data-template="interstitial-pw-srr">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</script>

  <script type="text/template" data-template="interstitial-pw-exl">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</script>



  <script type="text/template" data-template="inline-pw-acd">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</script>

  <script type="text/template" data-template="inline-pw-srr">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</script>

  <script type="text/template" data-template="inline-pw-exl">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</script>




  <script type="text/template" data-template="emailExchange-pw-acd">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</script>

  <script type="text/template" data-template="emailExchange-pw-srr">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</script>

  <script type="text/template" data-template="emailExchange-pw-exl">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</script>



    <script src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/js/js_Apidco-7lnR8OvSoOVsrs1bNLSfgKlplonwU2nyJpRo.js"></script>
<script src="https://crain-com.videoplayerhub.com/galleryloader.js" async></script>
<script src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/js/js_pnYgT2zshWhbdMaDEYXsivixdYlVYPUg5BhtVjIx4b0.js"></script>
<script src="//static.chartbeat.com/js/sitewidgets/sitetotal.js" defer></script>
<script src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/js/js__NMZDt9ZOyZWPO443KOy_veMPix4T6oUWice9I8cuzw.js"></script>
<script src="/profiles/custom/crain_core/themes/custom/gweb/components/01-atoms/images/icons/svgxuse.min.js?rfczn3" defer></script>
<script src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/js/js_AFNN_0PcnEA9kuzZQLfwJkCoFIKH3JamCwrpvARjdu0.js"></script>
<script src="/profiles/custom/crain_core/modules/custom/crain_utility/js/crain-trial-license-info.js?rfczn3" defer></script>
<script src="https://crain-platform-genomeweb-prod.s3.amazonaws.com/s3fs-public/js/js_J9Pv8dWG_ZF-vORgAnimDzrAfqk822P2j0cL1SQHZTk.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6e51ac8bf4","applicationID":"165752170","transactionName":"bwMEMhYCXUUCUBBbW1ZJJwUQClxYTHcWR0RZCjoICwdWaiBcCkZGVwoKAxY\/fVkHVjJbUU8lCQgQEVxaD1YWHwpODwMR","queueTime":0,"applicationTime":1135,"atts":"Q0QHRF4YTks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
